TPI Interface for UNO firmware

Information and support for EnvisaLink modules.

Moderators: GrandWizard, EyezOnRich

magmastonealex
Posts: 1
Joined: Thu Sep 09, 2021 4:40 pm

TPI Interface for UNO firmware

Postby magmastonealex » Thu Sep 09, 2021 4:47 pm

Hello,

I'm attempting to use an EVL-4 module in standalone "UNO" mode with the TPI commands described in http://forum.eyez-on.com/FORUM/viewtopic.php?f=6&t=301&sid=18c00327afe29438265549c1da8b89b1.

When connecting to port 4025, I receive a "Login:" prompt as if this device is using the Ademco/Honewell-style TPI interface.

However, I don't receive any zone-change notifications through TPI, and any attempts to run commands (Poll, dump zone timers) causes the device to immediately enter "panic" mode and trigger the alarm, even if it was previously disarmed.

Attempts to use it with the "DSC" style commands are also unsuccessful, with nothing being returned and the UNO-8 module beeping once.

Is there any documentation available for the TPI commands usable in this version of the firmware? Or is TPI unsupported with the UNO modules?

My module is running firmware 01.04.182U.

Thanks for any help you can provide.

GrandWizard
Posts: 2075
Joined: Tue Nov 16, 2010 4:08 pm

Re: TPI Interface for UNO firmware

Postby GrandWizard » Sat Sep 18, 2021 11:34 pm

There is no functioning TPI for UNO mode. UNO is really meant for industrial and commercial applications, not residential.


Return to “EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)”

Who is online

Users browsing this forum: No registered users and 6 guests