gsm *29

Information and support for EnvisaLink modules.

Moderators: GrandWizard, EyezOnRich

lago
Posts: 1
Joined: Sat Aug 22, 2020 4:26 am

gsm *29

Postby lago » Sat Aug 22, 2020 4:36 am

the prior owner subscribed to a service with the vista 20p. Since I do not i disable the gsm. I went to installer code + 800, the *29, the zero to disable long range. I did this because I kept getting a communication error. I connected the envisalink 4 yesterday and all is working except for the error code Error:*29 Programming on panel not completed properly. I read the instructions and it is gsm related. I activated the gsm by *29 and pressed 1. The Error:*29 Programming on panel not completed properly went away on the eyezon website but now I am getting communication error on panel. How can I disable on vista 20p and not get error code on website?
Is it possible to unhook the wires on the vista 20p panel. It looks like they are connected to 3,4,5,6.

GrandWizard
Posts: 1979
Joined: Tue Nov 16, 2010 4:08 pm

Re: gsm *29

Postby GrandWizard » Sun Aug 23, 2020 12:14 pm

If you already have another GSM/IP/LRR device installed, you must use the Envisalink's "shadowing" feature. This will allow both the Envisalink and the other IP/GSM/LRR device to work on the same panel without conflicting.

See the Eyezon Honeywell user guide for more information on "shadowing".


Return to “EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)”

Who is online

Users browsing this forum: No registered users and 9 guests