Can't Get EnvisaLink DS to show up on network

Information and support for EnvisaLink modules.

Moderators: EyezOnRich, GrandWizard

Posts: 3
Joined: Sun Mar 11, 2012 11:15 pm

Can't Get EnvisaLink DS to show up on network

Postby JeffNY » Wed Aug 14, 2019 9:12 pm

Hi All,

I had my EnvisaLink DS connected to one of the ports on my Apple Time Capsule (A1470), worked fine for years. Today I replaced my Apple Time Capsule with a Linksys WRT54GL wireless router, just temporarily for a few days until I can replace the hard drive in the Apple Time Capsule.

Well, I got all my other devices (19 of them) to come up on the network, mostly by just restarting them (the hard wired devices). But I can'y get the EnvisaLink DS to show up. I powered down my DSC panel and unplugged the battery, waited a bit and powered it back up and reset the Date/Time in the DSC panel to clear the trouble code. EnvisaLink DS still not showing up, even after an hour. Any suggestions?


Return to “EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)”

Who is online

Users browsing this forum: No registered users and 9 guests