Syslog reports Envisalink4 "Going down for REBOOT" every 3 minutes

Information and support for EnvisaLink modules.

Moderators: EyezOnRich, GrandWizard

norm
Posts: 2
Joined: Wed Dec 12, 2018 6:10 pm

Syslog reports Envisalink4 "Going down for REBOOT" every 3 minutes

Postby norm » Wed Dec 12, 2018 6:32 pm

I have recently installed a Envisalink4 to my DSC system, updated firmware to 1.2.136 and then connected a syslog client.

Is it normal for the Envisalink to reboot constantly when there is no activity (ie. zones opening/closing)?

From the syslog, Envisalink is reporting "Going down for REBOOT" every 3 minutes during the middle of night or when I am away from home.

K-Man
Posts: 122
Joined: Fri Jun 01, 2012 1:08 pm

Re: Syslog reports Envisalink4 "Going down for REBOOT" every 3 minutes

Postby K-Man » Wed Dec 12, 2018 7:01 pm

If the module cannot connect to its alerting server then you may see this. Make sure you have Internet connectivity and you have not firewalled access to Envisacor servers.

norm
Posts: 2
Joined: Wed Dec 12, 2018 6:10 pm

Re: Syslog reports Envisalink4 "Going down for REBOOT" every 3 minutes

Postby norm » Wed Dec 12, 2018 9:32 pm

Hi K-Man,

Thank you for the reply.

Yes you are correct- I have intentionally firewalled all internet access.
Also, after reading through this forum in detail, you posted this:

The Envisalink is programmed to reboot if it doesn't see any traffic from our servers or from the TPI in an 20 minute period.


So, taking this into account, it is my understanding that without a connection to Envisacor's servers for 20 minutes, Envisalink4 will perpetually reboot every 3 minutes until a connection is established unless a TPI command is locally sent to it.

K-Man
Posts: 122
Joined: Fri Jun 01, 2012 1:08 pm

Re: Syslog reports Envisalink4 "Going down for REBOOT" every 3 minutes

Postby K-Man » Thu Dec 13, 2018 9:51 am

norm wrote:Hi K-Man,

Thank you for the reply.

Yes you are correct- I have intentionally firewalled all internet access.
Also, after reading through this forum in detail, you posted this:

The Envisalink is programmed to reboot if it doesn't see any traffic from our servers or from the TPI in an 20 minute period.


So, taking this into account, it is my understanding that without a connection to Envisacor's servers for 20 minutes, Envisalink4 will perpetually reboot every 3 minutes until a connection is established unless a TPI command is locally sent to it.


That may have been true back then but now the Envisalink just looks for incoming IP unicast traffic. Just hit it with some, any, traffic at least once in a 20 minute period to keep it alive.


Return to “EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)”

Who is online

Users browsing this forum: No registered users and 16 guests