Accessing across subnets

Information and support for EnvisaLink modules.

Moderators: EyezOnRich, GrandWizard

341231234
Posts: 3
Joined: Thu Dec 06, 2018 12:48 pm

Accessing across subnets

Postby 341231234 » Sat Dec 08, 2018 12:02 am

I just hooked my EnvisaLink up tonight and was playing around with it. I have multiple vlan's and subnets with firewall rules between them. So, for example, EnvisaLink is on 10.0.110.0/24 and my workstation is on 10.0.112.0/24.

The first time I accessed the EnvisaLink it worked fine. This was with the stock DSC firmware on it when I first plugged it in. After it was flashed to the honeywell firmware for the vista panel, I can no longer access it across subnets. Going from an IP on the same subnet works; across subnets don't. I checked my firewall and nothing seems to be blocking it. I also ran a packet capture on both subnets and I can see traffic getting sent/received between subnets. On the subnet that is different, if I run an nmap scan of tcp/80, it comes back as open.

The only thing I can think of is that maybe there's some sort of restriction on the device that locks it down to that particular subnet only. Has anybody come across this and know if this is a known issue?

GrandWizard
Posts: 1812
Joined: Tue Nov 16, 2010 4:08 pm

Re: Accessing across subnets

Postby GrandWizard » Sat Dec 08, 2018 9:45 am

It's a known feature. You cannot connect to any of the internal services across subnets if you haven't change the default password of "user" to something else.


Return to “EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)”

Who is online

Users browsing this forum: No registered users and 7 guests