New Feature Requests

Information and support for EnvisaLink modules.

Moderators: EyezOnRich, GrandWizard

GrandWizard
Posts: 1764
Joined: Tue Nov 16, 2010 4:08 pm

New Feature Requests

Postby GrandWizard » Sun Nov 21, 2010 9:51 am

With the recent addition of the Enivsalink IP100D to the list of Eyez-ON supported devices, we're looking for input on what users want in terms of features on the portal. Modifications to the actual IP100D firmware is less flexible but will also be considered.

Enjoy the new features!

hawkdrv
Posts: 4
Joined: Fri Nov 26, 2010 2:06 pm

Re: New Feature Requests

Postby hawkdrv » Wed Dec 01, 2010 1:24 pm

Although I understand that the firmware-related stuff is more difficult to address than the portal, here's a couple of things to consider:

1. It would be advantageous is the option was available to arm the system in Away mode instead of Stay mode, which is the default when arming by user code. You can get around this by sending a bypass code of "1" using the portal after the system is armed in Stay mode. Using the intranet (envisalink local network mode) this is not possible. Two things, consider adding the bypass capability to the envisalink network (local) page and/or present a "mock" keypad on the portal and the intranet version so that Away and Stay can be selected by the click of a button.

2. Neither the local network page nor the portal grabs the name of the user from the User Code page. The events page only displays the position that the user code is programmed into (ie., 2, 40, etc.). I would think this should work similar to the zones page, where the text for the zone is used (Garage Entry Door vs. zone 3).

3. Although this is a long-shot, it would be absolutely outstanding if you would somehow integrate the ability to be able to make programming changes using the DLS software into the portal. I don't know how this would be done, but you'd sure give the TL150/250 cards a run for the money.

Thanks for your consideration.

GrandWizard
Posts: 1764
Joined: Tue Nov 16, 2010 4:08 pm

Re: New Feature Requests

Postby GrandWizard » Tue Dec 21, 2010 4:05 pm

Thanks Hwkdrv

In response

1. Yes, we know this is a problem and it revolves around how the panel does arming. The IP100D acts as a virtual keypad so it is just like if you were in your home arming the system. If you arm the system with a code and do not trip an exit zone, it will assume you are home and it will arm in ARM STAY. There are ways around this, just not very slick.

2. The local page will never reference the user/zone labels due to memory constraints. It will require a hardware change to do something like that. But... it should all be working on the Portal side. Could you describe where you aren't seeing user labels?

3. It can't happen with the IP100D due to hardware issues and how DLS works. There is a new version of IP100 that will support DLS but its not even beta yet. I don't even have one :-) The plan is to first support local DLS (you need to be on the same LAN) and then open it up to anywhere DLS (which is a requirement for pro installs).

hawkdrv
Posts: 4
Joined: Fri Nov 26, 2010 2:06 pm

Re: New Feature Requests

Postby hawkdrv » Thu Dec 30, 2010 10:36 pm

Actually, I'm not seeing user names on the portal side or the local network side. Instead, I'm seeing the position the user code is entered into, ie., "...User Code 2" or "...User Code 40". I do see the zone label being displayed, just not the user name that I have entered for a user code. It's not that big of a deal for me, but I thought you might want to know.

Basically, what I'm saying is that I have (in the portal side) a code of (for example) 1234 and a user name entered. What I see in the summary of events list is the position the code 1234 is entered in the system itself, whether is be position 1, 2 or 40 (master). Let me know if you need other details.

GrandWizard
Posts: 1764
Joined: Tue Nov 16, 2010 4:08 pm

Re: New Feature Requests

Postby GrandWizard » Tue Jan 04, 2011 11:03 am

Ah, I see what you're doing wrong. When you enter a User Label, the user number is the actual user number (1-99 - depends on your panel), not the password PIN. So for user 40 (master user), you would enter 40, not the password.

Maybe that's not clear on the website, I'll log a note for the Portal folks.

hawkdrv
Posts: 4
Joined: Fri Nov 26, 2010 2:06 pm

Re: New Feature Requests

Postby hawkdrv » Tue Jan 04, 2011 2:12 pm

Oh. I see. Didn't think of that. Thanks.

Mighty
Posts: 8
Joined: Wed Feb 02, 2011 8:22 pm

Re: New Feature Requests

Postby Mighty » Wed Feb 02, 2011 9:01 pm

A new feature request for both the Eye-Zon portal and the Envisalink (local) webpage...

Every night I set the home alarm system using the (*9 + usercode)= "No-Entry Delay Arm", this turns all zones to instant and disables motion detector.

This (*9 + usercode)= "No-Entry Delay Arm" currently doesn't work very cleanly on the portal and not even an option to do it on the local webpage (preferred). The Portal work around right now is to input in the PIN field (*9 + usercode)... But the PIN field has a bunch of preinstalled "...." dots in the box; that must be deleted prior to use. This may be a Droid-X Android smartphone Web Browser save form data issue? This doesn't happen on a desktop IE8. The main Eye-Zon webpage Account Login has these fields populated with dots that must be deleted.

SUGGESTION
Preferred Option: Add a quick link like the portal buttons "ARM AWAY", "ARM STAY". to add " *9 No-Entry Delay Arm" with no code entry.

Appreciate your time and great system...

GrandWizard
Posts: 1764
Joined: Tue Nov 16, 2010 4:08 pm

Re: New Feature Requests

Postby GrandWizard » Fri Feb 04, 2011 12:34 pm

Mighty wrote:A new feature request for both the Eye-Zon portal and the Envisalink (local) webpage...

Every night I set the home alarm system using the (*9 + usercode)= "No-Entry Delay Arm", this turns all zones to instant and disables motion detector.

This (*9 + usercode)= "No-Entry Delay Arm" currently doesn't work very cleanly on the portal and not even an option to do it on the local webpage (preferred). The Portal work around right now is to input in the PIN field (*9 + usercode)... But the PIN field has a bunch of preinstalled "...." dots in the box; that must be deleted prior to use. This may be a Droid-X Android smartphone Web Browser save form data issue? This doesn't happen on a desktop IE8. The main Eye-Zon webpage Account Login has these fields populated with dots that must be deleted.

SUGGESTION
Preferred Option: Add a quick link like the portal buttons "ARM AWAY", "ARM STAY". to add " *9 No-Entry Delay Arm" with no code entry.

Appreciate your time and great system...



As its been mentioned before, we have no way of updating the local firmware on the IP100D so we cannot make changes to the local webpages (right now). But on the portal, we can add this feature as it has come up before.

Mighty
Posts: 8
Joined: Wed Feb 02, 2011 8:22 pm

Re: New Feature Requests

Postby Mighty » Mon Feb 07, 2011 12:07 am

Sounds like I'm not the only one interested in having this feature added.

Appreciate on your next revisions to the portal that you add the (*9 + usercode)= "No-Entry Delay Arm" mode.

Thanks Again for your time and great service.

EyezOnRich
Posts: 140
Joined: Wed Nov 17, 2010 11:53 am

Re: New Feature Requests

Postby EyezOnRich » Mon Feb 07, 2011 10:57 pm

Done! It is also available on the mobile portal.


Return to “EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)”

Who is online

Users browsing this forum: No registered users and 7 guests