Envisalink 3 issue

Information and support for EnvisaLink modules.

Moderators: EyezOnRich, GrandWizard

ragwing
Posts: 1
Joined: Wed Sep 16, 2015 1:42 pm

Envisalink 3 issue

Postby ragwing » Wed Sep 16, 2015 2:00 pm

My Envisalink 3 has been working flawlessly since installation in April. Do not know if the firmware update caused it, but now I am getting network supervision faults that will not reset themselves. First one was 2 weeks ago, thought it was a router issue, plugged my pc in that port and it worked fine. Reset my router and cable modem and it did not help. The only way it would start working again was to power cycle the Envisalink 3.

Today the same issue reoccurred, had to power cycle for it to operate again. Did notice the green light was flashing along with the red. The network activity leds were showing activity along with my router activity lights. Plugged the pc into the router port and it worked. Only the Envisalink 3 was not functioning.

My cable modem and router are on a ups with 8 hour backup and all other hardwired Ethernet devices still work when this occurs, so it is not a local network issue.

Can you please shed some light on how to resolve this issue?

Thanks, Louie

Return to “EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)”

Who is online

Users browsing this forum: No registered users and 5 guests