Easy App to setup but I am having tracking setting issues

GPSOS Information, features discussions and update notices

Moderators: EyezOnRich, GrandWizard

chrisis1033
Posts: 1
Joined: Sat Jun 30, 2012 10:37 pm

Easy App to setup but I am having tracking setting issues

Postby chrisis1033 » Sat Jun 30, 2012 10:51 pm

Hi Guys...

I just put the app on my iphone the other day and was able to link it to my existing account with no issues... It showed up along with the other EZ100 trackers on the full screen map!

However today I have had an issue. I was going on a road trip of a couple hundred KM and decided to have my iphone on and the GPSOS app operating so I could see how its reporting went.

Unfortunetly it apparently didnt work at all... My iphone battery power dropped more than usual and the small arrow icon was in the top title bar all day indicating I had an app running that was using the GPS/location services but it seems that nothing was reporting back to the eyez on server becasue nothing showed for bread crumbs all day.

My settings page is as follows:

Low Power Mode: OFF
Server Updates: ON
Update Frequency: 5 Min

It is verified linked to my account and the evening of install it showed up on the map with my other trackers.

I am confused if the app actually has to be up on the screen or just as one of the apps running in the background (it appeares on list after double tap on home button)

also what if the i hit the top button and blank the screen to save battery power... does that effect the app?

What if the ipone screen blanks "naturally" without me using the top button - will the app still transmit?

I did read the instruction manual but I am unsure what you mean with the terminology of foreground and unsure if the app works if the phone screen goes black.... Obviously I misunderstood today because I did not get any tracking.

Thanks
iPhone 4S with GPSOS
EZ100 X8

Return to “GPSOS”

Who is online

Users browsing this forum: No registered users and 1 guest