Search found 113 matches

by K-Man
Thu Jan 10, 2019 7:53 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Amazon Echo / Alexa Skills Status?
Replies: 22
Views: 12380

Re: Amazon Echo / Alexa Skills Status?

No, but he changed the wakeup word from Alexa to Sharon which I'm guessing is either his mom or his girlfriend.
by K-Man
Thu Jan 10, 2019 7:49 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: EVL 4, DSC and lost installer code - hacking my own system
Replies: 24
Views: 741

Re: EVL 4, DSC and lost installer code - hacking my own system

Jeeze, unplug your keypad for a day!

I'm curious to see if it works too.

Let us know

K
by K-Man
Thu Jan 10, 2019 5:23 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Amazon Echo / Alexa Skills Status?
Replies: 22
Views: 12380

Re: Amazon Echo / Alexa Skills Status?

I have a DST panel, so,no help to me. I posted a comment on the Facebook page late last year and they said “Working on it”. Really would be a significant advancement for their product. Our new co-op student has Alexa working with our standalone security system, SOLO. It's just in the lab right now ...
by K-Man
Sat Jan 05, 2019 10:58 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: EVL 4, DSC and lost installer code - hacking my own system
Replies: 24
Views: 741

Re: EVL 4, DSC and lost installer code - hacking my own system

1) if I can just read / write the contents of the eeprom 2) if something like this would easily slot in to replace the panel in case i screw it up completely :D (after not shaving my knuckles for a few days I might be able to set it up ) https://www.ebay.com/itm/DSC-HS2128PCBNZ-Power-Series-Neo-Con...
by K-Man
Sat Jan 05, 2019 10:50 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: EVL 4, DSC and lost installer code - hacking my own system
Replies: 24
Views: 741

Re: EVL 4, DSC and lost installer code - hacking my own system

This seems to work when i test it, but the only difference is that I get a "650 system ready", instead of a "670 invalid access code". Now.. last question, if I do manage to enter Installers mode after hours of beeping, sending "##" to the partition should back out of ...
by K-Man
Fri Jan 04, 2019 10:47 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: EVL 4, DSC and lost installer code - hacking my own system
Replies: 24
Views: 741

Re: EVL 4, DSC and lost installer code - hacking my own system

No, that won't work, or at least that would be the hard way. You need to do something like... 1) Send *8 via 071 2) Wait for 922 status prompt 3) Issue installers code 4) If it wasn't correct you will get a 670, sleep 1 If is was correct you will get a 680 5) Goto 2 BUT, if your panel is from the ea...
by K-Man
Sat Dec 22, 2018 2:26 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: System Power Requirements Maximums
Replies: 5
Views: 289

Re: System Power Requirements Maximums

I have this real handy current/power measuring device call a kill-o-watt. When ever I'm trying to figure out how much power something uses either instantaneously or averaged over time, I plug it into this and read the results right off the meter. My guess would be that you are correct, but I think ...
by K-Man
Wed Dec 19, 2018 9:45 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: EVL4 not reporting zone status correctly
Replies: 5
Views: 222

Re: EVL4 not reporting zone status correctly

That's a good point but the issue there was that the Envisalink has no way of knowing about the existence of other partitions so just because partition 1 is ready doesn't mean that a zone in another partition isn't open. The same problem arises with bypassed zones in the same partition.
by K-Man
Wed Dec 19, 2018 9:13 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: EVL4 not reporting zone status correctly
Replies: 5
Views: 222

Re: EVL4 not reporting zone status correctly

Section 3.5 of the Ademco TPI docs explains what you are seeing. There is a reporting lag on Honeywell panels.
by K-Man
Thu Dec 13, 2018 9:51 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Syslog reports Envisalink4 "Going down for REBOOT" every 3 minutes
Replies: 3
Views: 189

Re: Syslog reports Envisalink4 "Going down for REBOOT" every 3 minutes

Hi K-Man, Thank you for the reply. Yes you are correct- I have intentionally firewalled all internet access. Also, after reading through this forum in detail, you posted this: The Envisalink is programmed to reboot if it doesn't see any traffic from our servers or from the TPI in an 20 minute perio...

Go to advanced search